چگونه macOS Catalina را بر روی مک‌هایی که پشتیبانی نمی‌شوند نصب کنید؟

آیا قصد دارید macOS Catalina 10.15 را روی مک خود اجرا کنید؟ مک شما جزو لیست رسمی پشتیبانی کاتالینا نیست؟ در این آموزش قصد داریم ابزاری را معرفی کنیم که به کمک آن به راحتی می‌توانید نسخه جدید سیستم عامل مک را نصب کنید.

 

نکته‌ای که قابل توجه است، این است که ممکن است macOS Catalina بر روی مک شما همان کارایی که بر روی مک‌های پشتیبانی شده را دارد، نداشته باشد. مثلا ممکن است ویژگی Sidecar فعال نشود زیرا این ویژگی تنها با مک‌های خاصی سازگار هستند. اما اگر علاقه‌مند هستید که این نسخه از سیستم عامل را نصب کنید، به کمک این ابزاری که در ادامه خواهیم گفت، به راحتی می‌توانید این کار را انجام دهید.

 

ابزار DosDude Catalina Patcher، به شما این امکان را می‌دهد که به راحتی این نسخه از سیستم عامل را بر روی مک خود که از این نسخه پشتیبانی نمی‌کند، نصب کنید. 

لینک دانلود برنامه DosDude Catalina Patcher

 

کدام مک‌های پشتیبانی نشده می‌توانند macOS Catalina را به ابزار DosDude نصب کنند؟

  • مک‌های مدل Early-2008 و یا جدیدتر:

    • MacPro3,1
    • MacPro4,1
    • MacPro5,1
    • iMac8,1
    • iMac9,1
    • iMac10,x
    • iMac11
    • iMac12,x
    • MacBookPro4,1
    • MacBookPro5,x
    • MacBookPro6,x
    • MacBookPro7,x
    • MacBookPro8,x
  • مک‌های مدل Late-2008 و یا جدیدتر:

    • MacBookAir2,1
    • MacBookAir3,x
    • MacBookAir4,x
    • MacBook5,1
  • مک‌های مدل Early-2009 و یا مک مینی‌های جدید:

    • MacBook5,2
    • MacBook6,1
    • MacBook7,1
  • مک‌های مدل Early-2008:

    • Xserve2,1
    • Xserve3,1

همانطور که مشاهده می‌کنید، لیست بالا به طور قابل توجهی گسترده‌تر از آنچه در لیست مک‌های سازگار با macOS Catalina مشاهده می‌کنید، است.

 

نکته قابل توجهی که وجود دارد این است که شما می‌توانید macOS Catalina را بر روی مک خود نصب کنید، اما ممکن است واقعا عملکرد خوبی نداشته باشد و از آنچه انتظار دارید، پایین‌تر باشد و تیم مک نید توصیه نمی‌کند.

 

همچنین توجه داشته باشید این روش به هیچ وجه توسط اپل پشتیبانی نشده است.

 

آیا شما از این روش macOS Catalina را بر روی مک خود نصب کرده‌اید؟ تجربه شما چیست؟